Wikia

Vim Tips Wiki

Changes: Script:2341

Edit

Back to page

(Comments)
(adjust Template:ScriptComments to remove id as no longer needed; minor tweaks)
 
Line 1: Line 1:
{{ScriptComments|2341|postmail.vim: mail message posting plugin}}
+
{{ScriptComments|postmail: mail message posting plugin}}
   
 
Python support is required for this plugin.
 
Python support is required for this plugin.
   
 
==Comments==
 
==Comments==
 
 
How to fix this?
 
How to fix this?
 
 
<pre>
 
<pre>
 
Error detected while processing function g:PostMail..<SNR>18_Load:
 
Error detected while processing function g:PostMail..<SNR>18_Load:
Line 17: Line 15:
 
</pre>
 
</pre>
   
I use gvim from Ubuntu's repository, which has Python support compiled in.
+
I use gvim from Ubuntu's repository, which has Python support compiled in.
 
 
<pre>
 
<pre>
 
:version
 
:version

Latest revision as of 07:39, November 15, 2011

Use this page to discuss script 2341 postmail: mail message posting plugin

  • Add constructive comments, bug reports, or discuss improvements (see the guideline).
  • Do not document the script here (the author should do that on vim.org).
  • This page may be out of date: check the script's vim.org page above, and its release notes.

Python support is required for this plugin.

CommentsEdit

How to fix this?

Error detected while processing function g:PostMail..<SNR>18_Load:
line    6:
E488: Trailing characters
Error detected while processing function g:PostMail:
line    8:
E706: Variable type mismatch for: l:smtpconf
Please create plugin/postmail.conf. Cannot send mail. Done.

I use gvim from Ubuntu's repository, which has Python support compiled in.

:version
VIM - Vi IMproved 7.2 (2008 Aug 9, compiled Sep 28 2010 07:11:04)
Included patches: 1-330
Compiled by buildd@
Huge version with GTK2-GNOME GUI.  Features included (+) or not (-):
[...]
+printer +profile +python +quickfix +reltime +rightleft +ruby +scrollbind
[...]

Around Wikia's network

Random Wiki